Store
Community Documentation

French language for Social Bridge [V4] - YouNet

Language Pack

by SOCIAL-ZONE

Compatibility : from 4

French translation for the three indispensable applications of YouNetCo.

Description YouNetCo: Social Bridge must be installed in prior to install Social Media Importer, Contact Importer, Social Publisher.

Warning: This translation can only be installed from the version of PHPfox neutron 4.4 or higher.

Purchase
For phpFox
v4
Reviews
0
Installs
20
Terms of Service
Demo
Product Support
Email Us
Product Reviews