Store
Community Documentation

Events Block - cespiritual

AppsContent Blocks

by cespiritual

Compatibility : from 4.5 to 4.6.9

Featured

EVENTS BLOCK

This block will show your events filtered by

  • Last Events
  • Next Events
  • Random Events
  • Geo Events*

*(Available after you install the geo events app that is free for all that buy events block)

You have also a setting to make it compatible with Advance Events from Younet

DEMO

  • (Link on the right block)
  • email: demo01@dev.pt
  • pw: 123456

Requires

  • PHPfox >= 4.5
  • Ready for 4.6

ChangeLog

  • 4.6.1 - CSS fixes for phpfox 4.6.1 (13 April, 2018)
  • 4.6.0 - Update for phpfox 4.6.0 (10 January, 2018)
Product Support
Email Us
Product Reviews